Jump to content
Sign in to follow this  
yoruminko

Koibito Yugi KOI_FACE problem

Recommended Posts

yoruminko

Hello everyone,this is my first post and I don't know too much english...

I need help because I downloaded the game,I installed but when I start playing I have problems all the time,I can´t playing because I have a window which say something about KOI_FACE...I will apreciate if you can give me a solution in detail and if you can with some picture to guide me better.

Thanks you :)

Share this post


Link to post
Share on other sites
No Time For Losers Ltd.

Please Register/ Sign In, in order to see the links.

 

Here is a hint

Go to check this page before install it agian -->

Please Register/ Sign In, in order to see the links.

If you d/l from my post I think you can install them in normally way~~

 

But it'll be good if you cap the problem msg and post here for everyone to help you easier.

Share this post


Link to post
Share on other sites
yoruminko

This is the message,It appears all the time

Please Register/ Sign In, in order to see the links.

I have installed games before and I did't have this problem

Share this post


Link to post
Share on other sites
No Time For Losers Ltd.

Please Register/ Sign In, in order to see the links.

 

The mgs said something like this ->

- A data name *DATA\KOI_FACE.HXP is missing

 

Assume --> This error might happened when downloading was not completed 100%(I don't know why??)

Solution --> I went back to check up this game on my PC, Yeah, have not uninstall yet. **I found this data that you missing. So I'll copy mine and send it to you and you just put it on the data folder, interested?

 

I never found the problem like this before or any poped up mgs but I've seen it happened to the others(from another games)...

 

 

Code being processed: 0x2c

Supplementary information:\

Loading file error

Filename = * Yuta uniform surprised *DATA\KOI_FACE.HXP

FileNo = 0

Do you want to continue this still processing?

Share this post


Link to post
Share on other sites
yoruminko
Please Register/ Sign In, in order to see the links.

 

The mgs said something like this ->

- A data name *DATA\KOI_FACE.HXP is missing

 

Assume --> This error might happened when downloading was not completed 100%(I don't know why??)

Solution --> I went back to check up this game on my PC, Yeah, have not uninstall yet. **I found this data that you missing. So I'll copy mine and send it to you and you just put it on the data folder, interested?

 

I never found the problem like this before or any poped up mgs but I've seen it happened to the others(from another games)...

 

 

Yes,I am very interested,I will apreciate if you send me that,please

Share this post


Link to post
Share on other sites
No Time For Losers Ltd.

Please Register/ Sign In, in order to see the links.

 

I have no idea that if we doing this way can solve it or not, at least try?

And what ever the outcome is plz let me know ;)

 

Have you ever checked up on your Data file? Here is the look. HOw is your look like?

 

capture-20150520-185516_zps7xblnwta.png

 

 

Put the system I've sent you in here.

 

capture-20150520-185451_zpsjjdsgxhg.png

Share this post


Link to post
Share on other sites
yoruminko

Sorry,I realised that I have Koi_face....so I don't know the reason for this problem :(

I want to send you some pictures about the problem but I don't know how I can do that...I read the post in FAQ but I don't have the option to unpload pictures to show you

I noticed that I don't have the file KOIBITO.BIN like in your second picture...It could be that the problem?

Share this post


Link to post
Share on other sites
No Time For Losers Ltd.

Please Register/ Sign In, in order to see the links.

 

Give me detail your laptop --> Wins Version? or Mac?

Do you confirm you already set your labtop in Japanese, right?

 

ANSWER ME HERE ONLY! DON'T SEND ME MASSAGE ANYMORE!

From now on I'll post every process on here only. And really sorry I'm inconvenence to personal contact.

and if you don't understand my English you can use Google.

Share this post


Link to post
Share on other sites
yoruminko

Is Windows 8 version,I think is it in japanese,because I have played a lot of games before and I dind't have this problem before

Share this post


Link to post
Share on other sites
No Time For Losers Ltd.

@yoruminko This issue had many people got it so wrote the solution out liked this.

 

Make sure all the system locale, time and date is settings to Japanese.

These can all be found in the control panel under "Clock, language and region options."

 

Use /x3 /[email protected];[email protected];[email protected] 0 /w4126C6 in your target line. The /x3 etc is for use with AGTH.

 

DONE.

 

 

>

 

All you need to do is make sure that ALL of your system things are set to Japanese. That means, region, non-unicode, and also the date/time format (year, month, day) - BY iamwhoiam

Share this post


Link to post
Share on other sites
yoruminko
Use /x3 /[email protected];[email protected];[email protected] 0 /w4126C6 in your target line. The /x3 etc is for use with AGTH.

Sorry,I don't undestand how I have to do that...I changed date,time and region to japanese and It doesn't work...

Thanks to everyone for trying to help!

Share this post


Link to post
Share on other sites
Saga

Hello.

 

Make sure you have the proper software, AGTH. When you have it installed to your C:/ drive,

make sure of the other two things.

* Have a proper shortcut made of your game to your desktop.

* The right program. /x and /h codes work only with - AGTH.

 

Now. Open your game shortcut properties. You have to go to 'Shortcut' tab. You will see a word 'Target'.

This is the field you will work on. Now, another two things.

* Keep the original target with the " " marks unchanged!

* Find your AGTH folder location ( for example: C:\ Program Files..... )

 

Now, copy that location to the part where it ends with .exe and add after it /x3 /[email protected];[email protected];[email protected] 0 /w4126C6

 

Make sure of these three things as well:

* Both paths (targets) have to be put in " "

* AGTH code path to stand before your game path.

* Leave space between the two codes.

 

Example:

 

Target: "C:\AGTH\agth.exe/x3 /[email protected];[email protected];[email protected] 0 /w4126C6" "C:\Program Files(x86)\Games\Koibito_Yugi_KOI_FACE_\KYKF.exe"

 

Note: Do not forget, the paths I put above are an example. You have to find your own directory paths and make it like the one above. With space, AGTH code first then the game's, and then hit the okay.

Share this post


Link to post
Share on other sites
yoruminko

I tried that but It doesn't work....I have a message that says that is invalid...

Share this post


Link to post
Share on other sites
Saga

Then you are doing something wrong.

Make print screen of your game folder.

Then copy/paste me both your game shortcut path and your AGTH shortcut path.

Share this post


Link to post
Share on other sites
yoruminko

I can't unpload the print screen,because the forum don't let me...maybe because I start posting few days ago and I have a few posts...

Share this post


Link to post
Share on other sites
Saga

I saw on the first page that you have already linked a hosted image, on photobucket if I am not mistaken.

So I don't see what different I made you do. (:

Share this post


Link to post
Share on other sites
yoruminko

I also have this message,the first you saw,and this

Please Register/ Sign In, in order to see the links.

Share this post


Link to post
Share on other sites
Saga

I know you get this message because the error is known.

I asked to print screen your folder and to copy/paste me the targets you have of your shortcuts.

When you do so, I will be able to help you. If you so avoid to do it, I will take it as you are trolling all people that came to help you. Because this error is nothing new for the game. All the things we listed are the possible solution if you make them correctly.

 

However, you might be doing something wrong. So I have to see your own print screens, not print screens taken from another forum. Because it is a print shot from somewhere else.

 

 

 

Share this post


Link to post
Share on other sites
yoruminko

I'm not trolling nobody,I,m telling you that I can't post the print screen because the forum don't let me do it, I can't attach photos from my computer to show you that,I don't know why,maybe because I posted only few post in this forum and that option doesn't appear when I post a message.I don't know if I am explaining well,because my english isn't good. I thank all the people who tried to help me.Sorry for the inconvenience.

Share this post


Link to post
Share on other sites
Saga

But you do link other images, so you can just go after the alternative and link me a hosted image on photobucket, for example. That's what I wanted from you, not to attach print screen image, but to post a print screen via link.

Share this post


Link to post
Share on other sites
yoruminko

Please Register/ Sign In, in order to see the links.

Please Register/ Sign In, in order to see the links.

 

"C:\Program Files (x86)\コイビト遊戯\コイビト遊戯.EXE"

C:\AGTH\agth.exe

 

I don't know if is what you want,the previous links(links that I post before this message) are not mine,I found them on internet,but the links that I put here are mine.

Share this post


Link to post
Share on other sites
Saga

I see your System Locale is not in Japanese. You can read Japanese but it is not set in Japanese.

On the tab for Region and Language in your Control Panel, the last tab 'Administrative' is where you find that.

You change from there your System Locale. To shift back to your previous, you just pick it back and save.

 

Your computer will turn into Japanese though, so don't panic. Also, you edit your game shortcut target from properties to:

"C:\AGTH\agth.exe/x3 /[email protected];[email protected];[email protected] 0 /w4126C6" "C:\Program Files (x86)\コイビト遊戯\コイビト遊戯.EXE"

 

Tell me if you have already done that as I put it above or you are trying it now. If you have done that, then I will have to install the game myself and try to lead it to that error.

 

Share this post


Link to post
Share on other sites
yoruminko

Please Register/ Sign In, in order to see the links.

Please Register/ Sign In, in order to see the links.

 

It says "C:\AGTH\agth.exe/x3" is not valid,check that the path and filename are correct"

I changed the region, non-unicode, and also the date and time format.

Share this post


Link to post
Share on other sites
Saga

Okay, let's try leave the original alone and the parameters in between.

 

Try this code for the target:

"C:\AGTH\agth.exe" /x3 /[email protected];[email protected];[email protected] 0 /w4126C6 "C:\Program Files (x86)\コイビト遊戯\コイビト遊戯.EXE"

Share this post


Link to post
Share on other sites
yoruminko

I did that,but now when I open the game I get this message

Please Register/ Sign In, in order to see the links.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...